Database scaling in progress

Incident Report for Glitter AI

Resolved

The database has now been scaled up
Posted Aug 23, 2025 - 06:15 PDT

Investigating

We are currently investigating this issue.
Posted Aug 23, 2025 - 06:13 PDT
This incident affected: Management Portal, Desktop Application, and Browser Extension.